Beam Announces ‘Critical’ Vulnerability in Mimblewimble Crypto’s Wallet25.8

The Beam privacy coin's development team announced a "critical" vulnerability discovered in its wallet software Wednesday, telling users to remove old versions immediately.

Original source
https://www.coindesk.com/beam-announces-critical-vulnerability-in-mimblewimble-cryptos-wallet

Add comment

Please Sign in to be able to leave comments.