BitPay Warns Users to Move Funds to New Wallets Amid Malicious Code Outbreak12.38

Global Bitcoin payment service BitPay has warned customers of a vulnerability on a third-party NodeJS package used by the Copay and BitPay apps which could be used to capture users’ private keys. The company said the malicious code was deployed on versions 5.0.2 through 5.1.0 of its Copay and BitPay apps. BitPay recommended users to move funds to new wallets immediately as private keys are potentially compromised.

BitPay is currently investigating the matter as to whether Copay users suffered from any attack purported the malicious code, the company said in a statement.

Original source
https://www.newsbtc.com/2018/11/28/bitpay-warns-users-to-move-funds-to-new-wallets-amid-malicious-code-outbreak/

Add comment

Please Sign in to be able to leave comments.